2

Whirpool Washer Mod# WFW9150WW01 Not Spinning, Not Draining, F9E1 Code

If you have come to find that your washer is not finishing the cycle this solution may interest you.

Like this customer you may be seeing the F9E1 code in your unit’s display.  This signifies a long drain time.  In other words your pump is working but something is probably obstructing the path of the water to get out of the machine.

Whirlpool Washer Mod#WFW9150WW01…What Needs To Be Done

About Whirlpool Washer Mod#WFW9150WW01

Turn this handle counter-clockwise to remove the screen.

In general all front loaders are equipped with screens in their pump housings.  Some front loaders have an access door in the front but unfortunately some don’t like this one.  You will have to remove the front lower panel to access this pump.

Once you get to it you will see a handle you can turn counter-clockwise and remove the screen.

This unit was blocked by a what appeared to be underwear and a few coins.  Avoid overloading your washer to limit the occurrences of small clothing getting down into your pump.  Keeping things out of pockets is also recommended as it doesn’t take much to destroy these pumps.

Luckily this pump was still good all it needed was to be cleaned out.  Had the pump been damaged it would have been replaced with Part No. WPW10730972.  It is the full pump assembly and it retails around $150 if you buy it yourself.

I will usually charge $60 – $80 to clean out a pump depending on the time it requires to get it done.  If the pump needs replacement I would charge $190 – $240 (prices change on these parts) for this repair because the pump is expensive even for me to buy as a contractor.

If you need my assistance call or text me at 210-262-5026.

Have a great day!

Ket Lilly

2 Comments

  1. MY WASHER IS A GE MODEL GTW330ASKOW
    SERIAL LG157754G IT WASHES BUT IT DOES NOT WRING CLOTHES COMPLETELY. IT LEAVE THEM TO WET TO DRY IN DRYER.

    • This issue can be a symptom of several problems. Your pump could be obstructed or worn out. This could also be a motor or control board issue. I would have to check this one out on site to be sure.

Leave a Reply to Ket Lilly Cancel reply

Your email address will not be published. Required fields are marked *

*